My Cloud Home - Playback issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Apr 13, 2023 - 13:12 UTC
Identified
We've identified a problem with My Cloud Home on Sonos and are working with them on a fix. You may be unable to start playing music from My Cloud Home until it’s resolved.
Posted Apr 04, 2023 - 14:15 UTC