Amazon Music Playback Issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Jun 06, 2022 - 18:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 24, 2022 - 21:34 UTC
Identified
You may be unable to start playing music from Amazon Music until your Sonos system is updated. Please see our FAQ on how to update your Sonos system. https://support.sonos.com/s/article/225
Please allow up to 20 minutes after the update for playback to function normally.
Posted May 21, 2022 - 02:02 UTC