Google Voice Assistant - Adding Account Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Nov 24, 2024 - 23:41 UTC
Identified
We've identified a problem with Google Voice Assistant on Sonos and are working with them on a fix. You may not be able to sign in to your Google Voice Assistant account on Sonos until it’s resolved.
Posted Nov 24, 2024 - 18:31 UTC
This incident affected: Google Voice Assistant.