Hearts of Space - Adding Account Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted May 22, 2023 - 18:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 22, 2023 - 18:57 UTC
Identified
We've identified a problem with Hearts of Space on Sonos and are working with them on a fix. You may not be able to sign in to your Hearts of Space account on Sonos until it’s resolved.
Posted May 22, 2023 - 12:21 UTC
This incident affected: Hearts of Space.