Alexa Voice Control - Functionality Issue with Sonos S1 systems
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 21:05 UTC
Identified
We've identified a problem with Alexa Voice Control on Sonos S1 systems and are working with them on a fix. You may not be able to use voice commands until it’s resolved.
Posted Mar 15, 2024 - 19:50 UTC
This incident affected: Alexa Voice Control.