RadioPlayer - Browse Failure - Full browse failure
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 10:53 UTC
Investigating
We've identified a problem with RadioPlayer on Sonos and are working with them on a fix. You may not be able to browse RadioPlayer menus in the Sonos app until it's resolved
Posted Mar 09, 2023 - 10:39 UTC
This incident affected: Radioplayer.