Napster - Browse Failure - Full browse failure
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Feb 21, 2023 - 15:38 UTC
Investigating
We've identified a problem with Napster on Sonos and are working with them on a fix. You may not be able to browse Napster menus in the Sonos app until it’s resolved. Check our status page for updates while we work to fix this
Posted Feb 21, 2023 - 09:43 UTC
This incident affected: Napster.