Spotify Direct Control and Sonos Voice Control degraded performance in EU
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 18, 2019 - 20:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Apr 18, 2019 - 17:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Apr 18, 2019 - 17:06 UTC
Investigating
The issue has been identified and a fix is in progress.
Posted 6 months ago. Apr 18, 2019 - 17:06 UTC
This incident affected: Alexa Voice Control, Sonos Services, and Spotify Direct Control.