TuneIn - Partial Browse Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 20:01 UTC
Identified
We've identified a problem with TuneIn on Sonos and are working with them on a fix. You may not see all results while browsing TuneIn in the Sonos app until this is resolved.
Posted Sep 12, 2022 - 09:28 UTC