Alexa - Functionality Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Aug 12, 2021 - 14:52 UTC
Identified
We've identified a problem with Alexa on Sonos and are working with them on a fix. You may not be able to use voice commands until it’s resolved.
Posted Aug 11, 2021 - 11:57 UTC
This incident affected: Alexa Voice Control.