Spotify - full browse failure
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 18:48 UTC
Investigating
We are currently experiencing issues browsing Spotify through Sonos. You may see a blank screen when browsing for music within the Sonos app.
Posted Feb 25, 2020 - 17:49 UTC
This incident affected: Spotify.