Cloud Cover Music - Unable to Add Service
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Jun 28, 2023 - 21:01 UTC
Identified
We've identified a problem with Cloud Cover Music on Sonos and are working with them on a fix. You may not be able to add the service in the Sonos app until it is resolved.
Posted Jun 28, 2023 - 19:21 UTC
This incident affected: Cloud Cover Music.