Alexa Voice Control - Adding Account Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted May 25, 2022 - 14:12 UTC
Identified
We've identified a problem with Alexa Voice Control on Sonos and are working with them on a fix. You may not be able to sign in to your Alexa Voice Control account on Sonos until it's resolved.
Posted May 25, 2022 - 11:03 UTC