Sonos Services - Connectivity issues

Incident Report for Sonos

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 00:43 UTC

Identified

We've identified a problem with our cloud services and are working on a fix. You may experience issues with connecting to 3rd party and cloud services until it's resolved.
Posted Mar 03, 2025 - 10:06 UTC
This incident affected: Sonos Services.