Tidal - unable to start playback
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Jun 11, 2020 - 12:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 11, 2020 - 11:29 UTC
Investigating
We've identified a problem with Tidal on Sonos and are working with them on a fix. You may be unable to start playing music from Tidal until it’s resolved.
Posted Jun 11, 2020 - 10:18 UTC
This incident affected: Tidal.