Spotify - Browse issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 18:06 UTC
Identified
We've identified a problem with Spotify on Sonos and are working with them on a fix. You may not be able to browse Spotify menus in the Sonos app until it’s resolved.
Posted Nov 28, 2019 - 15:42 UTC
This incident affected: Spotify.