Deezer account issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 08, 2019 - 02:40 PST
Monitoring
The Deezer outage over the weekend has been resolved, although you may need to check for updates and reauthorize Deezer on your Sonos system.

If those steps fail, then we recommend that you:
(1) Remove your Deezer Account from your Sonos system.
(2) Log out from your Deezer App and/or Deezer web application
(3) Open the Sonos app and add Deezer again.
Posted 6 months ago. Mar 04, 2019 - 14:41 PST