My Cloud Home - Adding Account Failure

Incident Report for Sonos

Resolved

This incident has been resolved.
Posted Feb 22, 2023 - 10:30 UTC

Investigating

We've identified a problem with My Cloud Home on Sonos and are working with them on a fix. You may be unable to start playing music from My Cloud Home until it’s resolved. Check our status page for updates while we work to fix this.
Posted Feb 20, 2023 - 12:58 UTC