Mixcloud - Unable to start playback
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Aug 28, 2020 - 15:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 28, 2020 - 15:15 UTC
Investigating
We've identified a problem with Mixcloud on Sonos and are working with them on a fix. You may be unable to start playing music from Mixcloud until it’s resolved.
Posted Aug 28, 2020 - 13:39 UTC
This incident affected: Mixcloud.