Spotify - Functionality Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 11:49 UTC
Identified
We've identified a problem with Spotify on Sonos and are working with them on a fix. You may not be able to control Sonos from within the Spotify app until it’s resolved.
Posted Jan 08, 2021 - 10:40 UTC
This incident affected: Spotify Direct Control.