Spotify Direct control/ Alexa voice control
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 23, 2019 - 07:21 PST
Investigating
Users may be unable to start playback to Sonos or experience sluggish controls using either Alexa or the Spotify app
Posted 7 months ago. Jan 23, 2019 - 06:14 PST
This incident affected: Alexa Voice Control and Spotify Direct Control.