Pandora - Playback Issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Oct 08, 2021 - 21:26 UTC
Identified
We've identified a problem with Pandora on Sonos and are working with them on a fix. You may be unable to start playing music from Pandora until it’s resolved.
Posted Oct 08, 2021 - 19:55 UTC
This incident affected: Pandora.