Sonos Radio - Degraded Performance
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Oct 13, 2023 - 11:16 UTC
Monitoring
We deployed a fix for the recent Sonos Radio issue yesterday and are actively monitoring the situation. While we work to ensure a smooth experience, you may encounter difficulties when adding Sonos Radio or starting playback from the service. As a temporary solution, please manually check for updates within the Sonos app to ensure it is fully up-to-date.
Posted Oct 12, 2023 - 07:55 UTC
This incident affected: Sonos Radio.