Sonos Updates Outage
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 23:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Please attempt to update your firmware again. Thank you.
Posted Feb 10, 2020 - 22:41 UTC
Investigating
We've identified a problem with updating firmware on Sonos and are working on a fix. You may not be able to update your Sonos system until it’s resolved. Check our status page for updates while we work to fix this.
Posted Feb 10, 2020 - 21:50 UTC
This incident affected: Sonos Services.