BBC radio stations are failing via Radioplayer on Sonos
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 13, 2019 - 15:46 UTC
Update
Radioplayer is continuing to investigate this issue.
Posted about 1 month ago. Sep 13, 2019 - 12:38 UTC
Identified
We've identified a problem with BBC radio stations via Radioplayer ( music service ) on Sonos. You may be unable to start playing music from BBC radio stations via Radioplayer until it’s resolved.

You can use other alternatives in the mean-time such as TuneIN or radio.net if you would like to listen to BBC radio.
Posted about 1 month ago. Sep 13, 2019 - 09:02 UTC
This incident affected: Radioplayer.