Apple Music Browse Issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Mar 19, 2021 - 23:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 19, 2021 - 20:23 UTC
Identified
We've identified a problem with Apple Music on Sonos and are working with them on a fix. You may not be able to browse Apple Music menus in the Sonos app until it’s resolved.
Posted Mar 19, 2021 - 20:01 UTC
This incident affected: Apple Music.