LavaRadio - Playback Failure - Partial playback failure
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted May 27, 2021 - 07:52 UTC
Identified
We've identified a problem with LavaRadio on Sonos and are working with them on a fix. You may be unable to start playing music from LavaRadio until it’s resolved. Check our status page for updates while we work to fix this.
Posted May 24, 2021 - 12:44 UTC
This incident affected: LavaRadio.