7digital and Zdigital service issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted 9 days ago. Sep 10, 2019 - 14:33 UTC
Identified
7digital and Zdigital are experiencing service issues. They have been made aware of these issues and we are awaiting their fix.
Posted 12 days ago. Sep 07, 2019 - 17:21 UTC
This incident affected: 7digital and Zdigital.