Sonos Services - Sonos Radio Owned & Operated stations via Sonos Voice Control
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Oct 28, 2022 - 13:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 28, 2022 - 11:14 UTC
Identified
We've identified a problem with our cloud services and are working on a fix. You may experience issues with initiating Sonos Radio Owned & Operated stations via Sonos Voice Control until it's resolved.
Posted Oct 28, 2022 - 10:13 UTC