Spotify and Spotify Direct Control - Browse and Playback failure
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 11, 2019 - 15:52 UTC
Investigating
Spotify and Spotify Direct Control are currently experiencing service issues.
Posted 6 months ago. Apr 11, 2019 - 14:56 UTC
This incident affected: Spotify and Spotify Direct Control.