Sonos Services - Functionality Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Aug 07, 2024 - 14:21 UTC
Identified
We've identified a problem with our cloud services and are working on a fix. Until the issue is resolved, you may experience problems with the Sonos app.
Posted Aug 07, 2024 - 12:26 UTC