Amazon AWS Outage
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 12:08 UTC
Update
We've identified a problem with Amazon AWS infrastructure. You may experience issues with Amazon Music, Alexa Voice Control, Audible, SiriusXM, Cloud Cover Music and Sonos Radio in the Sonos app until it's resolved.
Posted Dec 07, 2021 - 19:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 18:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 18:31 UTC
Identified
We've identified a problem with Amazon AWS infrastructure. You may experience issues with Amazon Music, Alexa Voice Control, Audible, SiriusXM and Sonos Radio in the Sonos app until it's resolved.
Posted Dec 07, 2021 - 17:03 UTC
This incident affected: Alexa Voice Control, Amazon Music, Audible, SiriusXM, Sonos Backgrounds, Sonos Radio, and Cloud Cover Music.