Sonos Account - Sonos.com account creation failure

Incident Report for Sonos

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 20:53 UTC

Identified

We've identified a problem with Sonos accounts. You may not be able create an account via www.sonos.com and the Sonos app until it’s resolved.
Posted Jul 10, 2025 - 19:42 UTC
This incident affected: Sonos Account.