Deezer - Browse Issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Dec 10, 2020 - 14:40 UTC
Identified
We've identified a problem with Deezer on Sonos and are working with them on a fix. You may not be able to browse Deezer menus in the Sonos app until it’s resolved.
Posted Dec 10, 2020 - 11:28 UTC
This incident affected: Deezer.