Calm Radio - Adding Account Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Oct 24, 2023 - 19:24 UTC
Identified
We've identified a problem with Calm Radio on Sonos and are working with them on a fix. You may not be able to sign in to your Calm Radio account on Sonos until it’s resolved.
Posted Oct 24, 2023 - 19:17 UTC
This incident affected: Calm Radio.