nugs.net unable to start playback
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted 15 days ago. Sep 04, 2019 - 16:33 UTC
Update
nugs.net is continuing to investigate this issue.
Posted 15 days ago. Sep 04, 2019 - 16:16 UTC
Identified
We've identified a problem with nugs.net on Sonos. You may be unable to start playing music from nugs.net until it’s resolved.
Posted 15 days ago. Sep 04, 2019 - 14:10 UTC
This incident affected: nugs.net.