Aldi Life Musik | Full Browse Failure

Incident Report for Sonos

Resolved

This incident has been resolved.
Posted Jun 10, 2023 - 07:28 UTC

Identified

We've identified a problem with Aldi Life Musik on Sonos and are working with them on a fix. You may not be able to browse menus in the Sonos app until it’s resolved.
Posted Jun 09, 2023 - 16:17 UTC
This incident affected: Aldi life Musik.