7digital - full browse failure
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Oct 03, 2019 - 12:08 UTC
Monitoring
A fix has been implemented by 7digital and we are monitoring the results.
Posted Oct 03, 2019 - 11:22 UTC
Identified
We've identified a problem with 7digital on Sonos and are working with them on a fix. You may not be able to browse 7digital menus in the Sonos app until it’s resolved.
Posted Oct 02, 2019 - 14:44 UTC
This incident affected: 7digital.