Sonos Services - Adding Music Service Account Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Oct 27, 2022 - 18:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2022 - 14:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 27, 2022 - 09:13 UTC
Identified
We've identified a problem with a Sonos Service on Sonos and are working on a fix. You may not be able to add a new Music Service on Sonos until it's resolved.
Posted Oct 27, 2022 - 08:42 UTC
This incident affected: Sonos Services.