Unable to start playback from Spotify Direct Control
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 30, 2019 - 15:53 PST
Investigating
We are currently investigating this issue.
Posted 7 months ago. Jan 30, 2019 - 13:14 PST
This incident affected: Spotify Direct Control.