Public broadcasting service in Germany - Playback Issue

Incident Report for Sonos

Resolved

This incident has been resolved.
Posted Oct 17, 2023 - 08:24 UTC

Monitoring

The public broadcasting service in Germany currently seems to be experiencing an issue, which is not within the control of Sonos. You may be unable to start playing music from Sonos Radio until it's resolved.
Posted Oct 17, 2023 - 08:18 UTC