IFTTT cloud connection failure
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted May 20, 2020 - 15:26 UTC
Identified
We've identified a degradation of services, during this time you may not be able to register, update, or use services from IFTTT on Sonos until it’s resolved.
Posted May 20, 2020 - 14:15 UTC
This incident affected: Sonos Services.