Deezer - Adding Account Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 18:14 UTC
Identified
We've identified a problem with Deezer on Sonos and are working with them on a fix. You may not be able to sign in to your Deezer account on Sonos until it’s resolved.
Posted Jan 30, 2024 - 17:37 UTC
This incident affected: Deezer.