SiriusXM - Browse Issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 01:39 UTC
Identified
We've identified a problem with SiriusXM on Sonos and are working with them on a fix. You may not be able to browse SiriusXM menus in the Sonos app until it’s resolved.
Posted Sep 07, 2021 - 21:13 UTC
This incident affected: Sirius XM.