Stitcher - Partial playback failure
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 00:29 UTC
Identified
We've identified a problem with Stitcher on Sonos and are working with them on a fix. You may be unable to start playing music from Stitcher until it’s resolved.
Posted Apr 01, 2020 - 09:25 UTC
This incident affected: Stitcher.