SoundCloud - Adding Account Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 20:50 UTC
Identified
We've identified a problem with SoundCloud on Sonos and are working with them on a fix. You may not be able to sign in to your SoundCloud account on Sonos until it’s resolved.
Posted Feb 06, 2024 - 18:51 UTC
This incident affected: SoundCloud.