Cloud Outage - Adding Account Failure
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Sep 22, 2023 - 08:49 UTC
Investigating
We've identified a problem with our cloud services and are working on a fix. You may experience issues with locating or adding music services until it's resolved. Check our status page for updates while we work to fix this. In the meantime, as a workaround, please manually check for updates within the Sonos app and ensure it is fully up to date, this should re-populate the music service catalog.
Posted Sep 21, 2023 - 07:51 UTC
This incident affected: Sonos Services.