Sonos Community - Functionality Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Aug 06, 2024 - 09:08 UTC
Identified
Issue has been identified and our platform provider is working on a fix.
Posted Aug 06, 2024 - 08:49 UTC