Sonos Account - Unable to log into Sonos account in the Sonos app and via sonos.com
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Aug 02, 2024 - 18:26 UTC
Identified
We've identified a problem with Sonos account logins. You may not be able to sign in to your account on the Sonos app or via www.sonos.com until it’s resolved.
Posted Aug 02, 2024 - 17:22 UTC
This incident affected: Sonos Account and Sonos Services.