Plex - Partial browse issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Nov 04, 2020 - 23:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 04, 2020 - 10:32 UTC
Identified
We've identified a problem with Plex on Sonos and are working with them on a fix. You may not see all results while browsing Plex in the Sonos app until this is resolved.
Posted Nov 04, 2020 - 10:22 UTC
This incident affected: Plex.